IT Status Announcements

Issues with Box Access
Incident Report for uchicago
Resolved
Box reported that as of 9:00AM, the global event impacting their DNS provider ended and we've not seen any recurrence of the access issues since. Access to Box is once again fully operational.
Posted Oct 21, 2016 - 10:00 CDT
Monitoring
Box has reported that as of 9:00AM, the global event impacting their DNS provider has ended and that they have their services up and running again. As a result, Box service should be back to normal.
Posted Oct 21, 2016 - 09:14 CDT
Identified
Box has updated the status of their services to indicate a global event is affecting an upstream DNS provider. Box services may be intermittently unavailable at this time. This issue will likely continue until the underlying global event is re-mediated.
Posted Oct 21, 2016 - 08:50 CDT
Investigating
UChicago IT Services has received reports that people are having trouble accessing Box from on-campus (including via VPN), however off-campus access appears to be functional. Box has not sent out a general alert, so we have opened a case with them to investigate the issue.
Posted Oct 21, 2016 - 08:41 CDT
This incident affected: UChicagoBox (Box Desktop Applications - Box Sync).