IT Status Announcements

Issues with Online Editing on Box
Incident Report for uchicago
Resolved
On further investigation: The Online Editing feature for Box only affects editing through a web browser. Windows and Mac users can work around this issue by opening documents using their locally installed versions of Office; mobile users with an appropriate editing app can edit documents stored on Box through the Box app. Previewing through a web browser works normally. We will continue to work with Box to find a full resolution.
Posted Sep 20, 2016 - 16:05 CDT
Investigating
UChicago IT Services has received reports that people are having trouble opening Office documents on Box using the “edit online” feature of the Box tools. Box has not sent out a general alert, so we have opened a case with them to investigate the issue.
Posted Sep 20, 2016 - 09:27 CDT