IT Status Announcements

Emergency Maintenance for uchicago, uchicago-guest WiFi
Incident Report for uchicago
Resolved
As of 8:15 p.m. all wireless service is operating normally.
Posted Nov 29, 2016 - 20:22 CST
Update
As of 8 p.m. uchicago and uchicago-guest wireless remain unavailable. ITS engineers are still working with the vendor to bring them back up. Eduroam and uchicago-secure are unaffected and working normally.
Posted Nov 29, 2016 - 20:03 CST
Update
We have encountered unexpected issues during the maintenance. We are working with the vendor to resolve them, but uchicago-guest and uchicago will remain unavailable until then. We recommend that regular campus users switch to uchicago-secure or eduroam, which are not affected by this maintenance.
Posted Nov 29, 2016 - 17:59 CST
Identified
The uchicago and uchicago-guest WiFi networks will be undergoing emergency maintenance between 5 and 6 p.m. this evening, and will not be available for much of that time. The eduroam and uchicago-secure networks will not be affected; see https://answers.uchicago.edu/page.php?id=19490 for information on configuring your device to use those networks.
Posted Nov 29, 2016 - 16:54 CST
This incident affected: Network Access (Wireless Network).