IT Status Announcements

Problem with ID Card Readers
Incident Report for uchicago
Resolved
Both Dining and Door access have been restored. ITS will be investigating the situation to make sure this does not recur.
Posted Feb 07, 2017 - 18:09 CST
Identified
ITS and the Department of Safety & Security have restored door access. We are still working to restore Dining access.
Posted Feb 07, 2017 - 17:46 CST
Investigating
We are currently experiencing an issue which is preventing ID cards from opening doors on campus and from using dining registers. ITS is looking into the issue.
Posted Feb 07, 2017 - 16:55 CST
This incident affected: Identity and Access Management (CNet Login and Authorization Services (other than Duo)) and Dining Registers.