IT Status Announcements

Office 365 Account Creation Issue for New and Returning Users
Incident Report for uchicago
Resolved
IT Services staff have completed fixing the Office 365 accounts for new and returning users who were impacted by this issue yesterday, April 17. Office 365 account provisioning is now working normally.
Posted Apr 18, 2019 - 16:12 CDT
Identified
IT Services staff have corrected the issue with creating Office 365 accounts for new and returning users. New accounts claimed as of approximately 1:30 p.m. are being provisioned with Office 365 normally. New and returning users who were impacted by this issue since yesterday, April 17, are currently being fixed.
Posted Apr 18, 2019 - 13:43 CDT
Investigating
The University is currently seeing issues with creating Office 365 accounts for new and returning users, including email services. IT Services staff are working to resolve the issue.
Posted Apr 18, 2019 - 13:09 CDT
This incident affected: Email (Office365 Email) and Identity and Access Management (CNet Login and Authorization Services (other than Duo)).