IT Status Announcements

Wiki Service Disruption
Incident Report for uchicago
Resolved
As of 9 p.m. wiki.uchicago.edu is operating normally, with all data restored as of 11:30 p.m. last night. If you have questions or concerns or are still having issues with the wiki, please contact the ITS Service Desk at 2-5800 during their normal hours of 8 a.m. to 5:30 p.m. weekdays.
Posted Apr 10, 2019 - 21:18 CDT
Identified
IT Services is currently working to restore wiki.uchicago.edu from backups taken over Tuesday night. No time is currently available for when the system will be back up, but more information will be posted as it is available.
Posted Apr 10, 2019 - 18:59 CDT
Investigating
The emergency maintenance for wiki.uchicago.edu earlier this evening has left the service in an unstable state. IT Services is currently working to resolve the issue.
Posted Apr 10, 2019 - 18:32 CDT
This incident affected: Websites (wiki.uchicago.edu).