IT Status Announcements

Building Network Outage at Gleacher Center (450 Cityfront Plaza) 5th Floor
Incident Report for uchicago
Resolved
The network outage reported for Gleacher Center (450 Cityfront Plaza) 5th Floor has been resolved as of 7:50 a.m. Voice, wireless and wired network systems have recovered and service has resumed. If you are still experiencing issues, please contact IT Services at 773-702-5800.
Posted Aug 21, 2019 - 07:55 CDT
Identified
IT Services identified an issue with the power equipment servicing the network equipment for the 5th floor of Gleacher and have bypassed the faulty power equipment. Telephone, wired and wireless network connectivity should be restored shortly.
Posted Aug 21, 2019 - 07:49 CDT
Investigating
A network connectivity disruption has been reported at 6:15 a.m. for Gleacher Center (450 Cityfront Plaza) 5th Floor; telephone, wired, and wireless network connectivity are currently degraded or unavailable in a portion of that area on the 5th floor. IT Services is investigating.
Posted Aug 21, 2019 - 07:43 CDT
This incident affected: Network Access (Campus Network, Wireless Network) and Telephones & Call Centers.