IT Status Announcements

Intermittent Shibboleth Issues
Incident Report for uchicago
Resolved
As of 4 p.m., InCommon reports that this issue has been resolved; IT Services has validated that JSTOR and other known affected sites are working normally. If you are still seeing this error please try restarting your browser; if it persists, contact the IT Services Service Desk.
Posted Oct 08, 2021 - 16:06 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2021 - 10:26 CDT
Monitoring
IT Services has implemented a workaround for the Zoom issues with Single Sign-On (SSO) as of approximately 10:20 a.m. Other services may continue to have intermittent issues with SSO until InCommon is able to resolve the root issue.
Posted Oct 08, 2021 - 10:25 CDT
Investigating
Intermittent Shibboleth Issues
At approximately 8:00 a.m. some users began intermittently receiving the error "The application you have accessed is not registered for use with this service." Repeating the connection attempt via an alternate connection (i.e. on/off cVPN) a few additional times may succeed.

An issue developed overnight which impacts the Shibboleth authentication service - the vendor (InCommon) that aggregates Single Sign-On (SSO) data is working on the issue.

Known services with reported issues include: Zoom and some Library Resources (JSTOR, etc.)

IT Services staff are investigating the issue.
Posted Oct 08, 2021 - 09:51 CDT
This incident affected: Identity and Access Management (CNet Login and Authorization Services (other than Duo)).