IT Status Announcements

Office 365 Out-of-Office messages not being sent to external recipients
Incident Report for uchicago
Resolved
As of 5 p.m. Out-of-Office functionality is working normally. IT Services will continue to work with Microsoft to identify the root cause of the problem and ensure it does not happen again.
Posted Oct 18, 2021 - 17:19 CDT
Update
As of 3 p.m. October 15, Microsoft continues to analyze log data and are engaging additional resources to identify a resolution to this issue; the time-frame for resolution is unknown at this time.
Posted Oct 15, 2021 - 15:12 CDT
Identified
As of 9 a.m. October 15, Microsoft has identified a potential cause and are still working to resolve this issue; we hope to have a resolution later today.
Posted Oct 15, 2021 - 09:27 CDT
Update
As of 5 p.m. October 14, Microsoft is still working to resolve this issue; we hope to have a resolution overnight.
Posted Oct 14, 2021 - 18:08 CDT
Investigating
IT Services has become aware that out-of-office autoreply messages on Office 365 are not being sent to external recipients (people with non-@uchicago.edu addresses). Autoreplies to @uchicago.edu addresses are working normally, and regular incoming and outgoing email is not being affected. IT Services is working with Microsoft to trace and resolve the issue.
Posted Oct 14, 2021 - 10:34 CDT
This incident affected: Email (Office365 Email).