IT Status Announcements

Office 365 Web Login Issues
Incident Report for uchicago
Resolved
This incident has been resolved.
Posted Apr 12, 2018 - 00:15 CDT
Update
As of approximately 7 p.m. Office 365 web access is working normally. IT Services will be working with Microsoft to ensure that this kind of disruption does not happen again.
Posted Apr 11, 2018 - 19:22 CDT
Investigating
The University is currently seeing issues with Office 365 web access, including the Outlook web app. Attempts to log in are failing with an error message saying that the user has successfully logged out. Regular desktop clients (such as Outlook 2016) are not affected. IT Services staff are working with Microsoft to resolve the issue.
Posted Apr 11, 2018 - 16:08 CDT
This incident affected: Email (Office365 Email).