IT Status Announcements

Search Box Missing on www, Intranet
Incident Report for uchicago
Resolved
The vendor has resolved the issue and websites are now working normally.
Posted Apr 25, 2024 - 16:10 CDT
Identified
Due to an issue with a third-party vendor, search functionality is not currently working on www.uchicago.edu, dss.uchicago.edu, bursar.uchicago.edu, president.uchicago.edu, or the Intranet. Other cosmetic issues may also be present. The vendor is aware of the issue, which is affecting many of their clients; see https://status.fortawesome.com/ for their current status.
Posted Apr 25, 2024 - 15:42 CDT
This incident affected: Websites (www.uchicago.edu).