IT Status Announcements

Emergency Chalk Maintenance
Incident Report for uchicago
Resolved
The restore process went more quickly than we anticipated; as of 3 p.m. Chalk is again available.

Due to a problem with Chalk database, changes to course sites, course documents and assignments uploaded between 4:40am and 5:20pm on September 13 may be missing. We advise instructors to double check and allow students resubmit missing assignments.

Please contact Chalk Support at chalk@uchicago.edu or 773 702 9944 for further questions.
Posted Sep 14, 2016 - 15:21 CDT
Update
Chalk continues to undergo emergency maintenance to resolve a data issue. At present time, we expect Chalk to be restored by approximately 5 p.m.
Posted Sep 14, 2016 - 13:07 CDT
Identified
The Chalk Learning Management System has been taken down for emergency maintenance. We are working to restore the system as quickly as possible.
Posted Sep 14, 2016 - 11:54 CDT
This incident affected: Canvas Learning Management System.