IT Status Announcements

Multiple Service Disruption
Incident Report for uchicago
Resolved
As of 5:30 p.m. all systems are working normally.
Posted Apr 23, 2024 - 17:48 CDT
Monitoring
As of 12 noon, AIS, Reporting, and authentication services are working normally. The Library card catalog system is expected to be working normally by 12:30 p.m. IT Services will continue to monitor the load to confirm that the problem is fully resolved.
Posted Apr 23, 2024 - 12:17 CDT
Identified
At approximately 10:40 a.m. this morning, an unexpectedly large network load on some application services began causing intermittent service outages for several services, including authentication services, AIS, reporting services, and the Library card catalog. IT Services technicians are working on normalizing the load and restoring normal service.
Posted Apr 23, 2024 - 11:56 CDT
This incident affected: Identity and Access Management (CNet Login and Authorization Services (other than Duo)) and Administrative Applications (Reporting and Data Warehouse, Student Systems).