IT Status Announcements

Email routing issue
Incident Report for uchicago
Resolved
As of 12 noon, we believe that email delivery issues have been resolved for new messages. Messages sent during the time of the problem may still be returned to the sender. If you are still encountering issues sending or receiving email, please contact the ITS Service Desk at 2-5800.
Posted 3 months ago. Mar 09, 2017 - 12:23 CST
Identified
As of this morning, March 9, at 9:30 a.m., approximately 3,000 UChicago email users began experiencing issues sending and receiving email. The issue is primarily affecting users whose CNetID's begin with letters between "A" and "Da." Email sent to and among affected users may not be delivered.

IT Services (ITS) engineers are currently working to resolve the issue. Updates will be provided as the issue is resolved and/or additional information becomes available.
Posted 3 months ago. Mar 09, 2017 - 11:16 CST
This incident affected: Email.