IT Status Announcements

Issues with Authentication via SSO (Single Sign-On)
Incident Report for uchicago
Resolved
IT Services has identified the issue with the vendor that users may encounter when logging into subset of services using SSO (Single Sign-On). A fix has been applied and impacted services - including Workday - have been restored.
Posted Apr 25, 2024 - 11:02 CDT
Investigating
IT Services is investigating reports of issues users may encounter when logging into subset of services using SSO (Single Sign-On). Other services are impacted including Workday.
Posted Apr 25, 2024 - 10:06 CDT
This incident affected: Identity and Access Management (CNet Login and Authorization Services (other than Duo)) and Administrative Applications (Human Resources Systems).