IT Status Announcements

Partial Power and Network Outages at Multiple Buildings
Incident Report for uchicago
Resolved
The power and network outages have been resolved as of shortly before 8:00 a.m. Voice, wireless and wired network systems have recovered and service has resumed. If you are still experiencing issues, please contact IT Services at 773-702-5800.
Posted Jul 24, 2024 - 08:01 CDT
Identified
A power outage was reported at approximately 6:30 a.m, affecting many buildings on the periphery of the main quad area as well as some other areas. As a result, telephone, wireless, and wired network connectivity were unavailable in that area during the power outage. Power was restored to most buildings, however some may remain with partial power.

In buildings with partial power, some networking equipment may not recover properly once power is/was restored and partial outages to telephone, wireless, and wired networks remain. The current buildings affected with partial outages include:

Saieh Hall for Economics (5757 South University Avenue)
Green Hall (5848 South University Avenue)
Harper Memorial Library (1116 East 59th Street)
Beecher Hall (5848 South University Avenue)
Edelstone Center (6030 South Ellis Avenue)
Eckhart Hall (5734 S University Avenue)
5740 South Woodlawn Avenue)

IT Services and Facilities Services are working to restore normal power and networking in those buildings. Please contact IT Services at 773.702.5800 if issues persist with telephone, wireless, or wired network connectivity in other locations.
Posted Jul 24, 2024 - 07:50 CDT
This incident affected: Network Access (Campus Network, Wireless Network) and Telephones & Call Centers.