IT Status Announcements

6045 Data Center Partial Outage

Incident Report for uchicago

Resolved

IT Services identified an overnight change to the network replacing old hardware, which was reverted to restore service. Major services which were affected included campus dining, AURA, Orbit reporting, and parking. Services began to recover around 8:20 a.m. and IT Services confirms full recovery as of 8:30 a.m.
Posted Jun 17, 2025 - 08:37 CDT

Investigating

Beginning at approximately 7:45 AM, the University began experiencing a partial service outage in the 6045 Data Center that is affecting access to some IT Services operated, on-campus systems and services. Engineers from IT Services are investigating the situation. More information will be shared as it becomes available concerning specific systems impacted.
Posted Jun 17, 2025 - 08:20 CDT
This incident affected: Administrative Applications (Facilities Systems, Reporting and Data Warehouse, Research Administration Systems) and Dining Registers.