As of 4 p.m. CDT, Workday is available. Some functionality may run a bit slowly as the vendor finishes resolving issues in the background. IT Services will be communicating with them to determine what happened and what they will be doing to prevent this from recurring.
Posted Oct 01, 2024 - 16:02 CDT
Update
As of 3:30 p.m. CDT the vendor is still remediating the current Workday outage. IT Services will continue to provide updates as information becomes available.
Posted Oct 01, 2024 - 15:41 CDT
Update
At approximately 12:30 p.m. CDT this afternoon, Workday began experiencing a nationwide service interruption which is preventing users from logging in. The vendor continues to work on remediating the problem. IT Services will continue to provide updates as information becomes available.
Posted Oct 01, 2024 - 14:29 CDT
Update
Workday has confirmed that they are experiencing a large-scale service interruption and are taking remediation steps. They will be providing updates as they progress.
Posted Oct 01, 2024 - 13:24 CDT
Investigating
Workday is currently unavailable. IT Service has reached out to the vendor to begin troubleshooting.
Posted Oct 01, 2024 - 12:53 CDT
This incident affected: Administrative Applications (Human Resources Systems).