IT Status Announcements

Archibus/Hoteling Reservation Outage
Incident Report for uchicago
Resolved
Archibus is back up and operating normally. IT Services and the vendor will continue to research what went wrong and how to prevent it from happening again.
Posted Sep 20, 2023 - 14:44 CDT
Investigating
The Facilities Archibus system, which also hosts hoteling reservations for office space on campus, is currently unavailable. IT Services and the vendor are engaged in troubleshooting the issue.
Posted Sep 20, 2023 - 14:17 CDT
This incident affected: Administrative Applications (Facilities Systems).