IT Status Announcements

Telephone Issues on Campus
Incident Report for uchicago
Resolved
IT Services confirmed with AT&T that the move of phone numbers completed shortly before 10:00 p.m. Users continuing to experience a critical issue, should call IT Services at 1-773-702-5800.
Posted Apr 06, 2024 - 22:06 CDT
Monitoring
IT Services is monitoring AT&T and the ongoing move of phone numbers. Phone numbers in process will not be reachable from external numbers. AT&T expects to complete the remaining moves later this evening. Users experiencing a critical issue dialing a specific number should call IT Services at 1-773-702-5800 and report the phone number for investigation.
Posted Apr 06, 2024 - 18:10 CDT
Identified
IT Services has confirmed with AT&T that the move of phone numbers has not yet completed. Phone numbers in process will not be reachable from external numbers. AT&T expects to complete the remaining moves later this evening, with the bulk of the moves completed in the next 60-90 minutes. Users experiencing a critical issue dialing a specific number should call IT Services at 1-773-702-5800 and report the phone number for investigation.
Posted Apr 06, 2024 - 15:52 CDT
Investigating
During a scheduled overnight change by AT&T, a limited amount of phone numbers on the Hyde Park campus may not have been moved correctly and began experiencing issues shortly after Noon today. Callers to impacted phone numbers may receive a message such as, "Your call cannot be completed as dialed".

IT Services is working with AT&T to validate and confirm that all the phone numbers that were part of the scheduled change were moved and are working as expected. Users experiencing an issue dialing a specific number should call into IT Services at 1-773-702-5800 and report the phone number for investigation.
Posted Apr 06, 2024 - 15:01 CDT
This incident affected: Telephones & Call Centers.