IT Status Announcements

Office 365 Mailbox Issues
Incident Report for uchicago
Resolved
The issue impacting Office 365 email was identified earlier this afternoon as an issue with the user and group synchronization for the Office 365 service. When access was removed for a given user, any email sent to that impacted user - while the mailbox access was removed - will not have been delivered and will need to be re-sent by the sender.

IT Services confirms that the restoration of access completed at 5:25 p.m. Please note that any impacted user that had set their email to forward elsewhere from O365 (i.e. to GMail, BSD, Booth, etc.) will find that the forwarding was disabled after their access was restored. We are now in the process of restoring that forwarding data and will be sending a follow-up communication to those users.

Users continuing to experience issues with email or O365, please contact IT Services Support (via https://its.uchicago.edu/support/)
Posted Mar 31, 2024 - 17:28 CDT
Update
IT Services staff continue to make progress on identifying the issue impacting Office 365 email. Earlier this weekend an issue occurred with the user and group synchronization activity for the Office 365 service. The issue earlier this weekend ultimately manifested as a number of users being removed from access to their mailbox. Any email sent to an impacted user while the mailbox access was removed will not have been delivered and will need to be re-sent by the sender, who should have received an error. IT Services estimates that a significant number of the population is affected. Given the quantity of impacted users the restoration is estimated to take a significant amount of time to complete.

Our next update will be at approximately 5 p.m.
Posted Mar 31, 2024 - 12:54 CDT
Investigating
At approximately 10:30 a.m. some users began having issues with Office 365 mail. Users attempting to access their Office 365 email account may see "403 Forbidden" errors as well as messages that they have been logged out of their mail account. Users attempting to send email to an impacted user will result in an error that the user "...wasn't found at uchicago.edu". IT Services is investigating this issue.
Posted Mar 31, 2024 - 11:41 CDT
This incident affected: Email (Office365 Email).