IT Status Announcements

Opening Links in Emails Protected by the Campus Spam Filter
Incident Report for uchicago
Resolved
The vendor has resolved the issue with the underlying Proofpoint service. If issues opening links persist, contact the IT Services Service Desk.
Posted Aug 07, 2023 - 13:07 CDT
Monitoring
The vendor has partially resolved the issue with the underlying Proofpoint service. IT Services has tested the fix that Proofpoint has applied, and we believe the issue has been mitigated, but will continue to monitor the situation until Proofpoint gives an all clear.
Posted Aug 07, 2023 - 12:44 CDT
Update
The vendor is still working to resolve the issue with the underlying Proofpoint service. IT Services is engaged with the vendor to fix the issue.
Posted Aug 07, 2023 - 11:08 CDT
Identified
The vendor has identified an issue with the underlying Proofpoint service, which is impacting multiple customers. IT Services is continuing to work with the vendor to fix the issue.
Posted Aug 07, 2023 - 10:01 CDT
Investigating
The central spam filtering system for campus email, spam.uchicago.edu, is currently experiencing intermittent issues with the URL rewriting function. Users may experience slowness/sluggishness when using links in emails that have been processed and rewritten by the spam filtering system. IT Services is working with the vendor to fix the issue.
Posted Aug 07, 2023 - 09:01 CDT
This incident affected: Email (Spam Filtering (spam.uchicago.edu)).