IT Status Announcements

Power Outage at 5706 S University Ave (Reynolds Club), 1131 E 57th (Hutchinson Commons), 1103 E 57th St (Erman Biology), 1155 E 58th St (Oriental Institute), 5855 S University Ave (President's House)
Incident Report for uchicago
Resolved
The power outage affecting 5855 S University Ave (President's House) has been resolved.

IT Services is working with Facilities to resolve remaining issues.
Posted Jul 26, 2024 - 14:51 CDT
Identified
The power outages affecting 5706 S University Ave (Reynolds Club), 1131 E 57th (Hutchinson Commons), 1103 E 57th St (Erman Biology), and 1155 E 58th St (Oriental Institute) have been resolved and all services restored.

The power outage affecting 5855 S University Ave (President's House) has not yet been resolved. As a result, telephone, wireless, and wired network connectivity are currently unavailable in that area.

IT Services is working with Facilities and ComEd to resolve the power issues.
Posted Jul 26, 2024 - 10:31 CDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2024 - 08:11 CDT
Investigating
A power outage has been reported at 7:38 AM affecting 5706 S University Ave (Reynolds Club), 1131 E 57th (Hutchinson Commons), 1103 E 57th St (Erman Biology), 1155 E 58th St (Oriental Institute), 5855 S University Ave (President's House) . As a result, telephone, wireless, and wired network connectivity are currently unavailable in that area. IT Services is working with Facilities Services to investigate.
Posted Jul 26, 2024 - 08:09 CDT
This incident affected: Network Access (Campus Network, Wireless Network) and Telephones & Call Centers.