IT Status Announcements

Intranet Website Outage
Incident Report for uchicago
Resolved
As of 5:30 p.m. intranet.uchicago.edu is back in service. ITS staff will continue to work with the vendor to determine the cause of the issue.
Posted Sep 16, 2023 - 17:33 CDT
Investigating
Sitecore, the web hosting service which hosts intranet.uchicago.edu, began experiencing an intermittent outage at approximately 3 a.m. As of approximately 10:30 a.m. intranet.uchicago.edu has become inaccessible and users will instead encounter a web page concerning technical issues. ITS staff are in contact with the vendor and will be working with them to resolve the issue as quickly as possible.
Posted Sep 16, 2023 - 10:57 CDT
This incident affected: Websites (UChicago Sites).