IT Status Announcements

ServiceNow Outage
Incident Report for uchicago
Resolved
IT Services and the vendor have confirmed that the University's ServiceNow system has resumed normal operation. Users continuing to experience issues may need to close their browser and then log back into ServiceNow, or contact the IT Services Service Desk at 773.702.5800 (2.5800).
Posted Sep 07, 2023 - 11:51 CDT
Monitoring
IT Services and the vendor have identified an issue with a long-running process degrading the performance of the University's ServiceNow system. The long-running process has been successfully halted, which has restored normal operation. IT Services will continue to closely monitor the performance until the vendor confirms stability.
Posted Sep 07, 2023 - 11:12 CDT
Update
IT Services has engaged with the vendor to identify and resolve the issue.
Posted Sep 07, 2023 - 10:35 CDT
Investigating
At approximately 9:30 a.m., ServiceNow (uchicago.service-now.com/services, uchicago.service-now.com/it), the University's main request management system for the campus, became sporadically inaccessible and is experiencing degraded performance. IT Services is investigating the issue.
Posted Sep 07, 2023 - 10:21 CDT