IT Status Announcements

JAMF Unavailable

Incident Report for uchicago

Resolved

As of 9:30 a.m. JAMF is functioning normally. See the vendor's status page at https://status.jamf.com for more details on the outage and the vendor's recovery steps.
Posted Apr 16, 2025 - 11:03 CDT

Update

As of 9:30 a.m. JAMF is functioning normally. See the vendor's status page at https://status.jamf.com for more details on the outage and the vendor's recovery steps.
Posted Apr 16, 2025 - 09:58 CDT

Identified

JAMF is currently unavailable due to a vendor-side infrastructure issue. The vendor is currently working to restore service; see https://status.jamf.com for current updates.
Posted Apr 15, 2025 - 16:53 CDT
This incident affected: Desktop and Mobile Computing (Apple Device Management (JAMF)).