IT Status Announcements

cVPN Login Issues
Incident Report for uchicago
Resolved
As of 1:45 p.m. the cVPN service is operating normally. IT Services staff will continue to work with the vendor to determine the root cause.
Posted Aug 21, 2023 - 13:53 CDT
Update
Users trying to log in to cVPN are currently experiencing issues when connecting, which may require repeated attempts to achieve a successful connection. IT Services staff have engaged with the vendor and are continuing investigation of the issue.
Posted Aug 21, 2023 - 12:56 CDT
Investigating
Users trying to log in to cVPN are currently experiencing issues when connecting, which may require repeated attempts to achieve a successful connection. IT Services staff are investigating the issue.
Posted Aug 21, 2023 - 11:25 CDT
This incident affected: VPN.