IT Status Announcements

Canon Secure Print Issue
Incident Report for uchicago
Resolved
The core functions of Managed Printing are working normally. Work continues with the vendor on restoring the Scan to Box function and the Internet Gateway. IT Services will update the Departmental/Divisional Managed Print admins (via uniflow_admins@lists.uchicago.edu) as progress is made to resolution on the remaining issues.
Posted Feb 08, 2024 - 10:59 CST
Identified
The Canon Secure Print is now operational. Copy, Scan to Email, and Secure Print are all back to normal operation. Issues remain with the Scan to Box function and the Internet Gateway is limited to only printing PDF format documents. IT Services is continuing work with the vendor on restoring the remaining impacted functions and will update as restoration progresses.
Posted Feb 08, 2024 - 08:03 CST
Update
The Canon Secure Print function is still down. The vendor has escalated the issue internally and will continue to work with IT Services into the evening to resolve the problem.
Posted Feb 07, 2024 - 16:40 CST
Update
IT Services is continuing to work with the vendor and additional resources have been engaged to assist with isolating and resolving the issue.
Posted Feb 07, 2024 - 13:32 CST
Update
IT Services is continuing to work with the vendor on the issue.
Posted Feb 07, 2024 - 11:55 CST
Investigating
There is currently an issue with the Canon Secure Print function for Managed Printing. Users may see an error message displaying “ Not Active” or you may see "An error occured while sending the request to the server". IT Services is working with the vendor on the issue.
Posted Feb 07, 2024 - 10:29 CST
This incident affected: Desktop and Mobile Computing (Managed Print Services (uniFLOW)).