IT Status Announcements

Issue sending faxes with RightFax via Outlook
Incident Report for uchicago
Resolved
The RightFax issue with sending faxes via Microsoft Outlook has been resolved.
Posted Dec 12, 2018 - 17:23 CST
Investigating
On the morning of December 12, a problem was detected with the feature that allows a RightFax user to send faxes via Microsoft Outlook. All other RightFax features are working.
The RightFax vendor has been notified and University IT staff are working with them to resolve this issue. A follow-up email will be sent to this list when an update is available.
We apologize for any inconvenience this may cause. During this time, if you need to send a fax, please use a physical fax machine in your area or any multi-function device (copier) that is set up to send faxes.
Posted Dec 12, 2018 - 12:32 CST
This incident affected: Telephones & Call Centers.