IT Status Announcements

Issues with Box
Incident Report for uchicago
Resolved
All services have been restored to full functionality. If you continue to experience any issues, please contact the IT Services Service Desk (https://its.uchicago.edu/support/).
Posted Jan 09, 2024 - 15:01 CST
Update
Box has taken steps to remediate this issue and all services should be returned to full functionality. Box are continuing to monitor for any additional impact. Please see https://status.box.com/ for additional updates.
Posted Jan 09, 2024 - 14:36 CST
Monitoring
Box has taken steps to remediate this issue and we are seeing improvement across all Box Services. Box are continuing to monitor for any additional impact as services return back to full functionality. Please see https://status.box.com/ for additional updates.
Posted Jan 09, 2024 - 14:14 CST
Update
Box continues remediation efforts to restore full functionality to affected services. We will provide additional updates as they become available. Please see https://status.box.com/ for additional updates.
Posted Jan 09, 2024 - 13:53 CST
Identified
Box has identified the underlying cause of this issue and is working to take remediating steps. Users may begin seeing improvement at this time. We will provide additional updates as they become available. Please see https://status.box.com/ for additional updates.
Posted Jan 09, 2024 - 13:35 CST
Investigating
Box is investigating an issue with Logins, Uploads, Downloads, and API Calls, Users attempting to use these services may see errors or timeouts. We will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates.
Posted Jan 09, 2024 - 13:32 CST
This incident affected: UChicagoBox (Box Web Application - Login/SSO, Box Web Application - Uploads/Downloads, Box Website).