Zoom has confirmed that service is restored and IT Services is receiving reports that users are again able to create and join Zoom meetings. If you are still experiencing connection issues, please restart your device. If you continue to have issues after restarting, please contact IT Services (https://its.uchicago.edu/support/).
Posted Apr 16, 2025 - 16:13 CDT
Update
Zoom is currently unavailable for users both on-campus (wired, wireless, and cVPN) as well as via an increasing number of Internet Service Providers, including both Xfinity and AT&T in the Chicago region. People may be unable to connect or may get errors about "DNS Resolution". Zoom is aware of the problem and working to resolve it.
IT Services recommends using Microsoft Teams (https://teams.microsoft.com) to host meetings if you are unable to connect to Zoom.
Posted Apr 16, 2025 - 14:55 CDT
Investigating
Zoom is currently unavailable for users on some Internet Service Providers, including both Xfinity and AT&T in the Chicago region. People may be unable to connect or may get errors about "DNS Resolution". Zoom is aware of the problem and working to resolve it.
Posted Apr 16, 2025 - 14:29 CDT
This incident affected: Zoom Conferencing (Zoom Meetings).