IT Status Announcements

Intermittent Office 365 Issues
Incident Report for uchicago
Resolved
Microsoft has completed additional restarts to address the residual impact from this morning's errant update and after an extended period of monitoring, has confirmed that the issue is resolved.
Posted Jun 05, 2023 - 13:07 CDT
Monitoring
Microsoft has reverted the update and have received confirmation from previously impacted users that the issue is no longer occurring. Microsoft will continue to monitor the service to ensure full recovery has occurred.
Posted Jun 05, 2023 - 11:40 CDT
Update
Microsoft has successfully prevented the problematic update from propagating further. Microsoft is continuing to work on reverting the update (where it has already been applied) to fully resolve the issue.
Posted Jun 05, 2023 - 11:21 CDT
Identified
Microsoft has identified the issue which is impacting users' ability to access Outlook on the web as well as some functionality within Teams. Microsoft is working on reverting an update that was applied earlier this morning to remediate the issue.
Posted Jun 05, 2023 - 10:32 CDT
Investigating
Users trying to login to Office 365 applications may receive error messages and/or experience slowness/hanging while attempting to use the applications. Microsoft is currently investigating the problem.
Posted Jun 05, 2023 - 10:22 CDT
This incident affected: Email (Office365 Email).