The GEMS expense system is currently operating normally for the purposes of processing expenses. The vendor has noted there is a separate production issue at present time specific to booking travel, which they expect to resolve shortly.
Posted Jul 07, 2025 - 17:02 CDT
Monitoring
The GEMS expense system returned to normal operation at approximately 2:10 p.m. The vendor is continuing to monitor performance for a short period of time to verify stability. IT Services will update to resolve this outage once stability is confirmed by the vendor.
Posted Jul 07, 2025 - 14:40 CDT
Identified
The GEMS expense system remains unavailable due to a vendor issue, which is preventing logons from completing successfully. The vendor has identified a possible root cause and is actively working on a solution that may resolve the issue.
IT Services will provide updates as they become available.
Posted Jul 07, 2025 - 13:47 CDT
Update
The vendor is continuing to investigate the issue. IT Services will provide updates as they become available.
Posted Jul 07, 2025 - 12:37 CDT
Update
The GEMS expense system remains unavailable due to a vendor issue, which is preventing logons from completing successfully. The vendor is currently taking action to increase capacity of the backend services for the GEMS expense system, which they expect will restore service. IT Services will provide updates as they become available.
Posted Jul 07, 2025 - 11:24 CDT
Update
The GEMS expense system remains unavailable due to a vendor issue, which is preventing logons from completing successfully. The vendor performed an action to increase logon capacity; however, this action did not provide relief. The vendor is continuing to research a potential database issue to provide resolution. IT Services will provide updates as they become available.
Posted Jul 07, 2025 - 10:30 CDT
Investigating
The GEMS expense system is currently unavailable due to a vendor issue, which is preventing logons from completing successfully. The vendor is aware of the issue and working to determine the user impact. IT Services will provide updates as they become available.
Posted Jul 07, 2025 - 09:20 CDT
This incident affected: Administrative Applications (Financial Systems).