IT Status Announcements

Intermittent Wireless Issues
Incident Report for uchicago
Resolved
IT Services monitored the uchicago-secure and eduroam wireless networks over the weekend and has not observed a reoccurrence of the stability/performance issues with the authentication infrastructure from Friday.

Users experiencing issues with the campus wireless networks should contact the IT Services Service Desk via https://its.uchicago.edu/support/ for routine assistance.
Posted Apr 15, 2024 - 19:04 CDT
Monitoring
IT Services has completed investigation and analysis of the uchicago-secure and eduroam wireless networks. The stability/performance issue with the authentication infrastructure from this morning appears to no longer be an issue. IT Services will continue to monitor for the issue.

Impacted users should contact the IT Services Service Desk via 773-702-5800 for assistance.
Posted Apr 12, 2024 - 13:12 CDT
Investigating
IT Services began receiving reports at approximately 8:30 a.m. concerning connecting to the uchicago-secure and eduroam wireless networks. We have continued receiving a handful of reports steadily as the morning has progressed and are investigating a stability/performance issue with the authentication infrastructure servicing these wireless networks.

Impacted users should contact the IT Services Service Desk via 773-702-5800 for assistance.
Posted Apr 12, 2024 - 12:03 CDT
This incident affected: Network Access (Wireless Network).