IT Status Announcements

Canvas Outage

Incident Report for uchicago

Resolved

Service to Canvas has been restored, including the mobile app. IT Services is working with vendors to remedy any lingering integration errors. If you experience any issues with Canvas, please contact canvas@uchicago.edu.

The University is actively monitoring for indications that cyber attackers are attempting to use exposed information for phishing and impersonation. If you receive any suspicious messages or notice anything out of the ordinary in the Canvas system, please immediately contact Information Security at security@uchicago.edu  or 773.702.2378 (2-CERT). Use the Report Phish Button in your email to report suspicious email.
Posted May 11, 2026 - 11:03 CDT

Monitoring

Service to Canvas has been restored. Bookmarks or links to specific courses in Canvas may be broken; please log in via https://canvas.uchicago.edu and then navigate to the course page. IT Services is working with vendors to reset and restore functionality as quickly as possible. If you experience any issues with Canvas, please contact canvas@uchicago.edu.

The University is actively monitoring for indications that cyber attackers are attempting to use exposed information for phishing and impersonation. If you receive any suspicious messages or notice anything out of the ordinary in the Canvas system, please immediately contact Information Security at security@uchicago.edu  or 773.702.2378 (2-CERT). Use the Report Phish Button in your email to report suspicious email.
Posted May 09, 2026 - 20:55 CDT

Update

Instructure, the company that runs Canvas, has made progress in restoring access to Canvas following the widespread incident that is affecting thousands of schools, including UChicago. However, Canvas will continue to remain unavailable to the University community while we validate the the system's security.

During this period, instructors should make alternative arrangements for communicating with students and sharing course materials. Please use other available tools such as email and Box to communicate with students and share class materials with them until Canvas has been fully restored. For information on these options please see https://courses.uchicago.edu.
Posted May 08, 2026 - 11:09 CDT

Update

The University of Chicago uses Canvas, provided by Instructure, as our learning management platform. The Canvas service is currently unavailable for all customers due to a widespread cybersecurity incident affecting the platform. The University is working with Instructure to restore Canvas as quickly as possible and to understand the impact of the incident.

Instructure has indicated that the incident is being actively investigated with outside experts.

Additional information and updates will be shared as they become available. Please go to https://courses.uchicago.edu for more information.
Posted May 07, 2026 - 18:08 CDT

Identified

Instructure, the provider of Canvas, has publicly disclosed a cybersecurity incident affecting their environment. There is no direct evidence at this time of unauthorized activity affecting UChicago Canvas accounts, however we are continuing to monitor the situation. We have temporarily disabled the Canvas Login until the service is available again. For current information please see https://courses.uchicago.edu.
Posted May 07, 2026 - 15:54 CDT
This incident affected: Canvas Learning Management System.