IT Status Announcements

Office365 Microsoft Teams Issues
Incident Report for uchicago
Resolved
After extended monitoring and various optimizations and mitigation efforts, Microsoft has confirmed that the Teams service and features have been restored or returned to optimal health. Please contact the IT Services Service Desk if there are any remaining issues or concerns.
Posted Jan 26, 2024 - 20:49 CST
Monitoring
Microsoft reports significant improvements with many of the Teams features affected by this incident as they continue to apply fixes and optimizations. They are evaluating the remaining issues and are developing fixes to address all remaining impact associated with this event. The remaining issues impacting Teams features used at the University of Chicago include:

- Sending and receiving read receipt notifications may be delayed
- Users may experience issues resuming or rejoining meetings
- Users performing a cold boot may not be able to log into teams and will see an "oops" page

Teams is currently usable for the majority of users, while a small number may continue to experience occasional degraded performance. IT Services is monitoring Microsoft's recovery efforts and will update as progress is made.
Posted Jan 26, 2024 - 18:37 CST
Update
Microsoft is continuing to apply fixes across the affected Teams infrastructure and these efforts are showing additional improvement in the user experience, though many users are still affected by this issue. Microsoft is also working to apply fixes to address individual affected Teams features in parallel to the broader service restoration fixes. Microsoft is evaluating additional fixes that will allow them to reduce the impact to those users that remain affected. The end result is that Teams may be usable for some users, while others may continue to experience degraded performance. IT Services is following Microsoft's recovery efforts and will update as progress is made.
Posted Jan 26, 2024 - 17:09 CST
Update
Microsoft continues service recovery efforts and is seeing a reduction in errors and an increase in availability. Teams may be usable for some users, while others may continue to experience degraded performance. IT Services is following Microsoft's recovery efforts and will update as progress is made.
Posted Jan 26, 2024 - 16:14 CST
Update
Microsoft continues service recovery efforts to reduce customer impact as quickly as possible. IT Services is following Microsoft's recovery efforts and will update as progress is made.
Posted Jan 26, 2024 - 15:09 CST
Update
Microsoft recovery efforts did not provide the anticipated relief to end users in North and South America regions. Microsoft continues service recovery efforts to reduce customer impact as quickly as possible. IT Services is following Microsoft's recovery efforts and will update as progress is made.
Posted Jan 26, 2024 - 14:12 CST
Identified
Microsoft is initiating a recovery process for the North and South America regions where Teams continues to experience issues. Recovery efforts are ongoing.
Posted Jan 26, 2024 - 12:51 CST
Investigating
Microsoft is currently investigating an issue impacting multiple Microsoft Teams features, which is preventing users from accessing Microsoft Teams and potentially some other features within Teams. Microsoft is aware of the issue and investigating. See https://twitter.com/MSFT365Status for current status information.
Posted Jan 26, 2024 - 12:37 CST
This incident affected: Desktop and Mobile Computing (Office365 Applications).