IT Status Announcements

Workday Unavailable
Incident Report for uchicago
Resolved
As of 5:30 p.m. production Workday is operating normally. The Workday Solutions Team will continue to work with the vendor to restore non-production instances and understand the root cause of the service disruption.
Posted Nov 02, 2023 - 17:24 CDT
Monitoring
As of 4:30 p.m. the production Workday service for the University of Chicago is restored, but there may still be performance and/or stability issues as work continues to restore other tenants. The Workday Solutions Team will continue to monitor the situation.
Posted Nov 02, 2023 - 16:49 CDT
Update
As of 4 p.m. Central Time Workday is still unavailable. The Workday Solutions Team continues to work with the vendor to restore the service; at this point we hope to have production service back by 7 p.m.
Posted Nov 02, 2023 - 16:17 CDT
Update
As of 3:30 p.m. Central Time Workday is still unavailable. The Workday Solutions Team continues to work with the vendor to restore the service; at this point we hope to have production service back by 7 p.m.
Posted Nov 02, 2023 - 15:44 CDT
Update
As of 3 p.m. Central Time Workday is still unavailable. The Workday Solutions Team continues to work with the vendor to restore the service but there is still no estimated time for when it will be back up.
Posted Nov 02, 2023 - 15:04 CDT
Update
As of 2:30 p.m. Central Time Workday is still unavailable. The Workday Solutions Team continues to work with the vendor to restore the service but there is still no estimated time for when it will be back up.
Posted Nov 02, 2023 - 14:37 CDT
Update
As of 1:30 p.m. Central Time Workday is still unavailable. The Workday Solutions Team continues to work with the vendor to restore the service but there is still no estimated time for when it will be back up.
Posted Nov 02, 2023 - 13:38 CDT
Update
As of 12:30 p.m. Central Time Workday is still unavailable. The Workday Solutions Team continues to work with the vendor to restore the service but there is still no estimated time for when it will be back up.
Posted Nov 02, 2023 - 12:29 CDT
Update
As of 12 noon Central Time the Workday vendor is still working to restore their service. They have no estimated time for when the service will be back up.
Posted Nov 02, 2023 - 12:01 CDT
Update
As of 11 a.m. Central Time the Workday vendor is still working to restore their service. They have no estimated time for when the service will be back up.
Posted Nov 02, 2023 - 11:08 CDT
Update
As of 10:30 a.m. Central Time the Workday vendor is still working to restore their service. They have no estimated time for when the service will be back up.
Posted Nov 02, 2023 - 10:39 CDT
Update
As of 10 a.m. Central Time the Workday vendor is still working to restore their service. They have no estimated time for when the service will be back up.
Posted Nov 02, 2023 - 10:08 CDT
Update
As of 9:30 a.m. the Workday vendor is still working to restore their service. They have no estimated time for when the service will be back up.
Posted Nov 02, 2023 - 09:31 CDT
Identified
As of 9 a.m. power has been restored in Workday's data centers and the vendor is working to bring the service back up.
Posted Nov 02, 2023 - 08:57 CDT
Update
At approximately 7 a.m. Central Time, a power outage at Workday's data center caused an outage for the application. As of 8:30 a.m., work is being done to restore power, and Workday is also looking at disaster recovery options if there are further issues.
Posted Nov 02, 2023 - 08:28 CDT
Update
At approximately 7 a.m. this morning, Workday became unavailable. The vendor is currently working to resolve the issue but, as of 8 a.m., has no estimated time for when the service will be back up.
Posted Nov 02, 2023 - 08:05 CDT
Investigating
Both production and non-production instances of Workday are currently unavailable. The vendor is aware of the issue and is working to resolve it.
Posted Nov 02, 2023 - 07:50 CDT
This incident affected: Administrative Applications (Human Resources Systems).