IT Status Announcements

Office 365 Issues
Incident Report for uchicago
Resolved
IT Services has applied a fix to Office365 and users should once again be able to log on. Closing and restarting affected browsers and/or applications should re-prompt for authentication as needed and proceed normally. If there are remaining issues, please contact the IT Services Service Desk.
Posted Dec 12, 2023 - 08:45 CST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 08:17 CST
Investigating
There are currently issues accessing Office 365 applications, which are preventing users from logging in via the portal/web. Users may see an "You've been logged out." page when attempting to access an Office 365 application via the portal/web. If you are already authenticated you may still have limited access, but new login attempts will result in errors. Access to Office 365 services via stand-alone application should not be affected; this is only an issue for users trying to access applications via the web.
Posted Dec 12, 2023 - 08:16 CST
This incident affected: Email (Office365 Email) and Desktop and Mobile Computing (Office365 Applications).