IT Status Announcements

Issues with Academic Information System (AIS)

Incident Report for uchicago

Resolved

The Academic Information System is available again. We are continuing to monitor the system; there may be some performance issues this afternoon while we isolate and fully resolve the problem.
Posted Sep 11, 2023 - 11:17 CDT

Investigating

The Academic Information System is currently unavailable for student registration activities. IT Services staff are investigating the problem.
Posted Sep 11, 2023 - 10:25 CDT
This incident affected: Administrative Applications (Student Systems).