IT Status Announcements

Website Outages
Incident Report for uchicago
Resolved
As of 10:00 p.m. the impacted high-profile websites are back in service. IT Services staff worked with the vendor and determined the cause of the issue was an issue with the Azure App Service and Azure SQL service used by Sitecore.
Posted Apr 03, 2024 - 22:05 CDT
Update
IT Services staff are in contact with the vendor and continue to work with them to resolve the issue as quickly as possible.
Posted Apr 03, 2024 - 20:57 CDT
Update
IT Services can confirm that the cloud infrastructure used by Sitecore - Microsoft Azure - is currently experiencing an outage in the region where the University of Chicago's Sitecore sites are hosted. ITS staff are in contact with the vendor and will be working with them to resolve the issue as quickly as possible.
Posted Apr 03, 2024 - 19:54 CDT
Investigating
Sitecore, the web hosting service which hosts some of the University's high profile websites (including www.uchicago.edu, intranet.uchicago.edu, president.uchicago.edu, and goforward.uchicago.edu) is currently experiencing an outage. ITS staff are in contact with the vendor and will be working with them to resolve the issue as quickly as possible.
Posted Apr 03, 2024 - 19:26 CDT
This incident affected: Websites (www.uchicago.edu).