IT Status Announcements

Issues with Box
Incident Report for uchicago
Resolved
All Box Services are now restored. Box continues to monitor for any additional impact or recurrence of issues. Please contact the IT Services Service Desk if there are any remaining issues.
Posted Dec 15, 2023 - 15:19 CST
Update
Box confirms that all services are operational, while continuing to monitor for any additional impact and to ensure stability. IT Services will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates directly from Box.
Posted Dec 15, 2023 - 13:18 CST
Monitoring
Box has taken steps to remediate this issue and is seeing improvement across all Box Services. Box is continuing to monitor for any additional impact as services return back to full functionality. IT Services will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates directly from Box.
Posted Dec 15, 2023 - 11:49 CST
Identified
Box has identified the underlying cause of this issue and their teams continue to work towards a full restoration of services as soon as possible. IT Services will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates directly from Box.
Posted Dec 15, 2023 - 11:28 CST
Update
Box's service restoration efforts are still ongoing. IT Services will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates directly from Box.
Posted Dec 15, 2023 - 11:15 CST
Update
Box is continuing to investigate this issue. Box services remain completely inaccessible, but Box's teams are actively working to get services restored as soon as possible. IT Services will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates directly from Box.
Posted Dec 15, 2023 - 10:39 CST
Update
Box is continuing to investigate and have confirmed this issue is impacting all Box Services. Users attempting to use Box may see errors, timeouts, but for the most part services will be completely inaccessible. IT Services will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates directly from Box.
Posted Dec 15, 2023 - 09:35 CST
Update
Box continues to investigate issues with their infrastructure and has noted additional components of their ecosystem that are experiencing issues - including Box Drive, Box Sync, and Box Notes, Users attempting to use these services may see errors or timeouts. IT Services will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates directly from Box.
Posted Dec 15, 2023 - 09:23 CST
Investigating
Box is investigating an issue with Logins, Uploads, and Downloads, Users attempting to use these services may see errors or timeouts. We will provide additional information as it becomes available. Please see https://status.box.com/ for additional updates.
Posted Dec 15, 2023 - 09:02 CST
This incident affected: UChicagoBox (Box API - Content Preview, Box Desktop Applications - Login/SSO, Box Desktop Applications - Box Drive, Box Desktop Applications - Box Sync, Box Mobile Applications - Box Login/SSO, Box Mobile Applications - Box Preview, Box Mobile Applications - Box Search, Box Mobile Applications - Box Uploads/Downloads, Box Notes - Web Application, Box Web Application - Login/SSO, Box Web Application - Uploads/Downloads, Box Web Application - Search, Box Web Application - Preview).