IT Status Announcements

AT&T Cellular Service Disruption
Incident Report for uchicago
Resolved
AT&T is reporting that the issue is resolved as of approximately 2 p.m. Central Time.
Posted Feb 22, 2024 - 14:44 CST
Investigating
IT Services has received some reports of issues with AT&T cellular service. This is a nationwide problem which AT&T is currently investigating; IT Services recommends tracking progress on the major news services which are covering it, such as https://www.cnn.com/2024/02/22/tech/att-cell-service-outage/index.html
Posted Feb 22, 2024 - 08:59 CST
This incident affected: Telephones & Call Centers.